Se connecter / S'enregistrer
Votre question
Résolu

DM de math - Probabilité (excel)

Tags :
  • Microsoft Office
Dernière réponse : dans Etudes - Travail
28 Février 2011 10:28:26

Bonjour je suis en plein DM de math a faire sur excel, c'est sur les probabilités.
Le problème : je ne sais pas utiliser ces logiciels. Pour cet exercice j'ai utiliser open office calc, je le connais mieux.

http://img35.imageshack.us/img35/4972/yrzeu.png

J'ai déjà fait une partie (image) mais maintenant il faut :

-Nous noterons I l'évènement <<la face est impair>> et <<la face est pair>>

Donc la je ne sais déjà pas comment faire (j'ai plus de 500 lancers de dé j'ai pas envi de faire a la main y'a une manip que je ne connais pas)

Après ça il faut déterminer la "couleur de la gommette"; jaune si les 2 dé sont pairs, bleue si les 2 sont impairs et vert si un impair et l'autre pair.
La aussi j'ignore la démarche a suivre.

Help!

Autres pages sur : math probabilite excel

28 Février 2011 16:29:48

Personne pour m'aider ?
m
0
l
28 Février 2011 16:42:08

En effet il doit y avoir une fonction qui t'indique si un nombre est pir ou impair. Sinon, tu peux toi-même construire cette fonction :
=si(le reste de la division euclidienne de A2 par 2 est 0 ; "pair" ; "impair")

à part que je ne sais pas comment on dit "le reste de la division euclidienne de A2 par 2 est 0" en langage tableur.

Mais un petit tour par l'aide te le dira.
m
0
l
Contenus similaires
28 Février 2011 23:28:49

J'ai cherché partout dans les aides, sur internet, j'ai rien trouvé !! :( 
m
0
l
a b í Microsoft Office
1 Mars 2011 08:53:26

putain les profs de math font faire des math sur excel... bientôt les jeunes ne sauront même plus poser une équation sur papier hors format excel... affligeant... Je serai ton père j’écrirai a ton prof dans la minute et te dédouanerai de faire cet exercice stupide qui en plus pénalise les personnes ne possédant pas de pc ou même les moyens de s'acheter Excel.
m
0
l
1 Mars 2011 09:55:09

Je sais que c'est affligeant... mais j'ai pas le choix :sweat: 
m
0
l

Meilleure solution

1 Mars 2011 11:05:38

@ g-style : dans ce problème, il n'y a pas d'équation à résoudre, qu'on travaille sur papier ou sur ordinateur...

@ Gorckolov :=SI(MOD(A2;2)=0;"pair";"impair") est la bonne formule. J'ai trouvé ça dans l'aide de OpenOffice Calc, en tapant "reste".
partage
1 Mars 2011 11:16:20

Merci johnarvet !!
J'ai réussi avec ta formule

http://img535.imageshack.us/img535/5284/fjhd.png

Après ça il faut déterminer la "couleur de la gommette"; jaune si les 2 dé sont pairs, bleue si les 2 sont impairs et vert si un impair et l'autre pair.
La aussi j'ignore la démarche a suivre.
m
0
l
1 Mars 2011 11:42:06

=SI(C2<>D2;"vert";SI(C2="P";"jaune";"bleue"))

je t'explique :

SI C2 n'est pas égal a D2 : les 2 dés sont différents (un pair et pas l'autre) --> c'est vert (premier test)
SINON (les deux dés sont soit pairs soit impairs)
SI C2 est pair, alors jaune SINON bleu
m
0
l
1 Mars 2011 11:46:36

Je te conseille de rajouter quatre colonnes :
=si(A2 est pair;0;1)
=si(B2 est pair;0;1)
=C2+D2 (tu fais la somme des deux tests qu'on vient d'effectuer)
=si(E2=0;"pair";(si(E2=1;"vert";"jaune"))
m
0
l
1 Mars 2011 12:14:39

Merci je viens de réussir !!!

Mais maintenant le problème ne relève plus du logiciel mais de moi : comment on calcule les probabilités de tombé sur une jaune vert ou bleue ?
m
0
l
1 Mars 2011 12:15:46

si si c'est toujours du logiciel : tu comptes le nombre de fois où apparaît telle couleur et tu divises par le nombre total de tirages.
m
0
l
1 Mars 2011 12:19:20

Ok mais comment le faire a "grande échelle" avec une formule ??? :) 
m
0
l
1 Mars 2011 13:31:45

Quelqu'un sait ?
-------------------------------
EDIT : J'ai trouvé !

Mais maintenant le dernier probléme est : <<Pour décrire le lancer de deux dès, on construit l'arbre suivant:
J'ai reproduit ce qui est sur mon sujet avec paint : http://img140.imageshack.us/img140/5457/ppopoop.png

Compléter cet arbre. Calculer la probabilité de chaque issue.

Je ne comprend rien non plus!
------------------------------------
EDIT 2: A force de pérsévérance j'ai fini par trouvé.

Merci a johnarvet et the_down.
Sujet résolu
m
0
l
1 Mars 2011 14:50:36

Meilleure réponse sélectionnée par Gorckolov.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS